输入格式:

字符串1
字符串2

输出格式:

字符串1
字符串2

输入样例:

在这里给出一组输入。例如:

1
2
hello
world

输出样例:

在这里给出相应的输出。例如:

1
2
world
hello

代码:

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
C++
#include<iostream>
#include <string>
using namespace std;

int main(){
string str1;
string str2;
cin >> str1;
cin >> str2;
swap(str1,str2);
cout << str1 << endl;
cout << str2;
return 0;
}